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GGeettttiinngg  HHeellpp 

utlook has an on-line Help feature. 

 Help, press F1, or click on the 

 
O

Select Help | Microsoft Office Outlook Help buttonlocated 
on the Outlook standard tool bar. 



Back to top  
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Sttaarrttiinngg  OOuuttllooookk 

 button on the Windows taskbar.  
2. Point to All Programs.  

en you will not be prompted for a password 
when you start MS Outlook. 

1. Click the Start

3. Select Microsoft Office Outlook 2007.  

Note: If you have signed on to your computer, th
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Creating  and  Sending  a  Message  
 
Do one of the following to start a New Message:  

Creating and Sending a Message

 

1. Open the Mail Pane by doing one of the following:  
o Press CTRL + 1  
o From the Go menu | select Mail  

o Click the New e-mail button on the Navigation Pane. 

2. Start a new message by doing one of the following:  
o On the Standard toolbar, click the New button  
o Press CTRL + N  
o Press Ctrl + Shift + M  

o Click the down arrow on the New button then select Mail Message  
o From the File menu choose New then select Mail Message  
o From the Actions menu choose New Mail Message.  

3. Type an e-mail address in the To... field.  
4. Press Tab and type in the Cc... field e-mail address (optional).  
5. Press Tab and type in the Bcc... field e-mail address (optional).  
6. Press Tab to move the cursor to the Subject: field.  
7. Enter the subject of your message (optional but highly recommended):  

 

1.  
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o At a minimum the subject should:  
* Let you see, at a glance, the main topic of the e-mail.  
* Help you distinguish legitimate e-mail from spam.  
* Help you track an e-mail conversation as it develops.  
* A good subject line should be short and to the point, but not so short that it is 
cryptic. 

2. Press Tab to move to the body of the message.  
3. Type your message.  
4. Click the Send button.  

Tip: You can type multiple addresses in the To..., Cc..., or Bcc... fields, as long as you separate 
them with semicolons (e.g., helpdesk@mercer.edu; tom-doe@mercer.edu; jane-
doe@mercer.edu) 

Back to top 
  
U
You can use the Global Address Book to loo
distribution lists when you address messages.  
 
W
automatically checks to see if the name you typed matches a name in the Address Book. If
is a match, the name is resolved — the Display Name and e-mail address are filled in — allowing 
you to send the message. If there is no match, the Check Names dialog box prompts you for 
more information or you can create a contact by clicking New Contact. If more than one name
contains the letters you typed, you can select a name from the list.  
 
In
information, such as office locations and telephone numbers, by typing the name in the Find a 
contact box on the Standard toolbar (toolbar: A bar with buttons and options that you use to 
carry out commands. To display a toolbar, click Customize on the Tools menu, and then click t
Toolbars tab.).  
 
S
 
G
This feature requires you to be
 
T
Exchange server. It can also contain global distribution lists and public folder e-mail addre
The Microsoft Exchange Server administrator creates and maintains this address book from 
Active Directory. Departmental Lists will automatically be pulled from Active Directory.. So e
department will no longer have to maintain their lists and new hires will be added automatically. 
Subsets of the Global Address List are displayed in the Address Book when you choose an entry 
under All Address Lists on the Show names from the list. You can download the Global Address 
List for use offline.  
 
W

Ussiinngg  tthhee  MMeerrcceerr  OOnnlliinnee  DDiirreeccttoorryy  
k up and select names, e-mail addresses, and 

hen you type a name in the To, Cc, or Bcc box of an e-mail message, Microsoft Outlook 
 there 

 

 addition to using the Address Book to address messages, you can look up names and other 

he 

everal types of address books can be displayed in the Address Book:  

lobal Address List (GAL)  
 using a Microsoft Exchange Server e-mail account.  

he Global Address List contains the names and e-mail addresses of everyone on the MU 
sses. 

ach 

hen you right-click on a name in the GAL you can choose to view the properties for that person. 
This will display more in depth information about the person such as their phone number and 
office location. You can add people from the GAL to your Contacts and Address Book.  
 
O
The Outlook Address Book is created 

utlook Contacts/Address Book  
automatically and contains the contacts in your Contacts 
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folder that have a contact entry in the E-mail or Fax boxes. These contacts display in the Addre
Book dialog box when you click Contacts in the Show names from the list.  
 
If
contacts as part of the Outlook Address Book.  
 
A
When you start to 
Outlook Auto Complete will suggest a list of possible matches drawn from names or addresses
you have typed in before. Use the Down and Up Arrows to select the name you want and then 
press the Enter Key to have it entered in your address field. Of course you may manually type a
address also. 

ss 

 you create additional contact folders, you can set the properties on each folder to include the 

uto Complete  
type an e-mail address or name in the To..., Cc..., or Bcc... address boxes 

 

n 

Back to top 
  
G
 
The Global Address List is a list of all accounts on the Outlook s

1. Begin a new message, click on the To... button, Cc... button, or

Geett  aann  AAddddrreessss  ffrroomm  tthhee  GGlloobbaall  AAddddrreessss  LLiisstt  ((GGAALL)) 

erver.  

 the Bcc... button in front 
their prospective address fields to open the Address book. 

ld.  

2. Type the first or last name of the of the individual you are looking for and click Go. 
3. Double click the name to select it from the list.  
4. Click the To->, Cc->, or Bcc-> button to add the name to the Message Recipients fie
5. Repeat until all user names are added.  
6. Click OK to close the dialog box.  

Back to top 
 
 
C

1. Select Tools | Options |

Crreeaattiinngg  aa  SSiiggnnaattuurree  FFiillee   

 Mail Format tab | Click the Signatures button near the bottom 
of the window.  

 blank one or an existing one | click Next.  

 can select the signature you 
ew messages or for replies and forwards by selecting the 

Note: A different signature may be selected for each account you have setup.  

e. Right-click on

2. Click the New button | Enter a Name for the Signature | choose if you want to start this 
signature from a

3. Type the text you want in your signature and format it.  
4. Click Finish | click OK.  
5. Back on the Mail Format tab of the Options window you

want for the default for n
signature name from the drop down list for each.  

6. Click OK or Apply.  

 

 
Note: You may change your default signature from within an e-mail messag  
th
type over a signature or highlight it and delete it.  

e Signature then Select a different signature from the Pop-up list. You can also choose to 

Back to top 
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OOuutt  ooff  OOffffiiccee  AAssssiissttaanntt  ((VVaaccaattiioonn  MMeessssaaggee))  
o turn on a vacation message or an out of the office message:  

2. On the "Inside My Organization" tab, select Send Out of Office auto-replies  

 Contacts only or Anyone outside my 

you 
rn, and any other information they may need.  

ic or from a specific person 
k the Add Rule button to create the special handling. For example: messages 

sage be different than the external message also. The Out of

T

1. Select Tools | Out of Office Assistant (OOA)  

3. Select the time range to send the messages  
4. Click the "Outside My Organization" tab.  
5. Select who you want auto replies to go to - My

organization  
6. Type the message you would like to have sent to let people know you are out, when 

expect to retu
7. Click OK.  

If you need special handling for messages about a certain top
you can clic
about your current project could be forwarded to a co-worker. These Rules will only run 
while the OOA is turned on.  

Note: You can have the internal mes  
Office Assistant will take priority over any rules or junk mail filters you have set. 

Back to top 
  

hCChaannggiinngg  yyoouurr  PPaasssswwoorrdd 
ou can change your E-mail Password using Outlook Web Access (OWA).  

ccess (OWA)

Y

1. Log into Outlook Web A   

3. Select Change Password  

o Confirm New Password  

5. C
 

2. Select Options 

4. Enter the following information: 

o Old Password 
o New Password 

lick Save 
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Back to top 

 
AutoArchiving  your  E-mail   AutoArchiving your E-mail

1. On the Tools menu, click Options, and then click the Other tab.  

1. Click AutoArchive.  

 

2. Select the Run AutoArchive every n days check box. 

 

3. Type or choose a number in the box for how often you want AutoArchive to run.  

4. Click OK.  

*NOTE: We do not activate this feature by default.  

For more information on the AutoArchive feature click here. 
Back to top 
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SSaavviinngg  aa  MMeessssaaggee  iinn  PPrrooggrreessss 
 
The following are 3 ways to save a message in progress.  

 
• With the message open | on the File menu select Save.  
 
Or  
 
• With the message open | click the red X (Close) button in the upper right corner of the 
window.  
You will be asked if you want to save the message. Click Yes.  
 
Or  
 
• With the message open | on the File Menu select Close.  
You will be asked if you want to save the message. Click Yes.  

Note: Messages are saved in the Drafts folder. Double-click the saved message to open it for 
editing. 

Back to top  
 
S
 
O
of current message composition windows, text files, and signature files. It includes a built-in 
dictionary and also allows for the creation of a custom user dictionary. By default, when you are 
typing a message, the spell checker will look for misspellings. If you wish to turn this off

Sppeellll  CChheecckkiinngg  aa  MMeessssaaggee 

utlook includes a built-in spelling checker. It can be used to check for misspellings in the body 

, choose 
Tools | Options | Spelling | Spelling & Auto Correction and deselect "Check spelling as 
you type" and click OK. You would then need to follow the steps below to perform manual spell 
checks. 

 

1. To check the spelling of a current composition window, text file, or signature file, do one 

 Select Spelling | Spelling and Grammar  

r  

 Press F7  
lected, Outlook checks only the spelling of the selected text.)  

1. If a misspelled, unknown, or repeated word is found, the Check Spelling dialog is 

2. Click on the correct spelling or type your correction over the misspelled word. Click 
is 

 

3. A dialogue box will pop up telling you when Spell Check is complete click OK.  

Note: If you mistype a word but the result is not a misspelling (for example, "from" instead of 

of the following:  
 
•
 
O
 
•
(If text is se

displayed with words listed in the Suggestions. 

Change to change the spelling or Ignore to keep the current spelling or if the word 
spelled correctly but not in the Outlook dictionary click the Add to Dictionary button. 

"form" or "there" instead of "their"), the spell checker will not flag the word. 
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Back to top 
  
TTuurrnn  oonn  MMeessssaaggee  QQuueeuuiinngg  aanndd  SSeennddiinngg  QQuueeuueedd  MMeessssaaggeess 

mediate send to Queued 
y the following:  

1. elect Tools | Options 

b 

Send Immediately when connected Note: If you click OK 
at this point messages will only be sent when you click the Send/Receive button on your 

utomatic Send/Receive click the Send/Receive button (on the Tools 
| Options | Mail Setup tab) 

ule and automatic Send/Receive every 

tes. 

 
 message click the Send/Receive button on the Standard toolbar  

ss the F9 function key.  

This will send all messages in the Outbox from any account that is included in the Send/Receive 
roups.  

eued messages are stored in you Outbox until they are sent. Once a message has been 
ent it can be found in your Sent Items folder.  

 
By default messages are sent immediately. You can change this from Im
b

 

S

2. Select the Mail Setup ta

3. UnCheck the box in front of 

standard toolbar. 

4. To Schedule and a

5. Place a check in front of Sched

6. Set how often you want the Send/Receive done by entering the ## of minu

7. Click Close. 

8. Click OK.  

• To send a
 
Or  
 
• Pre

 

G
 
Note: Qu
s
 
See Include Account in Send/Receive to be s
y

ure messages from your account is sent when 
ou click the Send button. 
Back to top 

  
nIIncclluuddee  AAccccoouunntt  iinn  SSeenndd//RReecceeiivvee  oorr  AAuuttoommaattiicc  SSeenndd//RReecceeiivvee  

 

owing:  
o On the Tools menu | select Send/Receive | Send/Receive Settings | Define 

Send/Receive Groups  

1. For those who check more than one e-mail account. Do one of the foll
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Or  

o Press Ctrl + Alt + S.  

 
. Select the All Accounts Group.  

 group in send/receive.  

 check next to Schedule

 

2
 
3. Place a check next to Include this
 
4. If you'd like Outlook to automatically send and receive, place a  
a
 
5. Click the Edit button.  
 
6. Your accounts will appe
th
 
7. Uncheck any accounts you don't want in this group.  
 
8. Click OK.  
 
9. Click Close

n automatic send/receive every ## minutes. You can choose how often.  

ar on the left. Select each account that you want to include on 
e left then check the Include the selected account in this group checkbox.  

.  

Back to top 
  
CChheecckkiinngg  ffoorr  aanndd  RReecceeiivviinngg  MMaaiill 

 
• To check all e-mail accounts:  

 Click the Send/Receive button on the Standard toolbar or press the F9 function 

e individual account

o
key.  

 
• To check on  (if you have more than one configured) do one of the 
following:  

 

 the drop down arrow to the left of the Send/Receive button then select 
e account you want to Send/Receive from the list or type the number in front of 

the account name.  

Or  
 

 Press Alt + C  
en select the account you want to Send/Receive from the list or type the number 

in front of the account name. 

o Click
th

 
 

o
th

www.aaa.com�


 
Note:  the account it was received for. Unread messages 
will appear inbold text in the View pane. Double-click on the message to open it. 

 New mail will show up in the Inbox for

Back to top 
  
PPrreevviieeww  MMeessssaaggeess
 

utlook allows you to preview a message in 2 ways:  
 

st three lines of messages in the View pane: (only plain text will show, 
not images)  

o From the View menu  

 

tem in the Reading Pane:  

o From the View menu 
o Select Reading Pane  

he Reading Pane)  

 
In  content of an item, open attachments, follow a hyperlink, 
use voti ar the top 
of an open intment, contact, or task. Tells you if a message has been 

plied to or forwarded, along with the online status of a contact who is using Instant Messaging, 

  

O

1. Preview the fir

o Select AutoPreview.  

 
2. Preview the content of any i

o Then Select Right or Bottom. (select Off to hide t

 the Reading Pane, you can read the
ng buttons, view the follow-up information in the InfoBar (InfoBar: Banner ne

e-mail message, appo
re
and so on.), and respond to meeting requests. 

Back to top 
  
RReeppllyyiinngg  ttoo  aa  MMeessssaaggee

e message open or selected in the mailbox,  
2. Do one of the following:  

o

  

1. With th

 Click the Reply or Reply to All button on the Standard 

L + R (reply

r  

o CTRL + SHIFT + R (reply to all)  

 new message will be created that contains the contents of the original message. 
Subject line will be the same as the original with 'RE: ' added in front of it.  

toolbar or Choose from the Actions Menu.  
 
Or  

o Press CTR )  
 
O

o A
The 
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o The Reply button will address your response to the Sender of the message only.  

message.  

e Send button or press Alt + S.  

ve all queued messages immediately.  

o Reply to All button will address your response to the Sender of the message and to 
everyone listed in the To... and Cc... fields.  

o You may add or remove recipients in the same manner as you would a new 

o Add any additional text you want then click th

o The message will be sent on the next scheduled Send/Receive. Press F9 to 
Send/Recei

Back to top  
 
FFoorrwarding  a  message  warding a message

e message selected (highlighted) or open  

2. Do one of the following:  

o 

1. With th

Click the Forward button on the Standard toolbar or Choose from the 

rward).  
3. A new message will be created that contains the contents of the original message. The 

e
  same manner as you would a new message.  

5.  additional text you want then click the Send button or press Alt + S.  
6. ill be sent on the next scheduled Send/Receive.  

Actions menu.  
 
Or  

o Press CTRL + F (fo

Subject line will b  the same as the original with 'FW: ' added in front of it.  
4. You may add or remove recipients in the

Add any
The message w

Note: To Send/Receive all queued messages immediately press F9. 
Back to top 

  
CChanging  the  Reply-to  Address    hanging the Reply-to Address
ReRedirecting  a  Message  directing a Message

essage and change the 
ss.  

  
 to. Perhaps a note that you are redirecting this e-mail. 

sts that you not do much editing of the message you're redirecting. 

tions dropdown on the Ribbon.  
4. Check Have replies sent to: and type the reply-to address in the box.  

 
Outlook doesn't have a "Redirect" option. Instead, you forward the m
Reply-to addre

1. Forward the message (Ctrl + F).
2. Add any comments that you need

E-mail courtesy sugge
If you must add comments, put them in [ ]s with your initials, like: [Don: This is from 
Mary. Please reply to this right away. SD] .  

3. Click the Op

5. Click Close.  
6. Send the message (Alt + S).  

www.aaa.com�
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The message will show as coming from you but when the recipient presses Reply the response
will go to the address you put in the Have replies s

 
ent to: box. 

Back to top 
  
TrTransferring  Mesansferring Messsaaggeess  bbeettwweeeenn  FFoollddeerrss  aanndd  SSuubb--ffoollddeerrss  

• In the Folder Contents list  

Press Ctrl + Shift + V 
 
Or  

4. Select the folder you want to move your message to and click OK  

5. Click on the message and Drag and Drop it to the folder you want to move it to.  

 
th the Message Open 

 

 Select File | Move to Folder  
 

Click on the 

1. Select the message you want to transfer  
2. 

3. Select Edit | Move to Folder.  

Or  

• Wi

1. Do one of the following:  
 Press Ctrl + Shift + V 

Or  

Or 

 Move to Folder button on Ribbon.  

our message to and click OK.  

 
 
Tip: You ca e step. Instead of 
selecting an existing mailbox, select New...  
 
Tip: If you transfer a message and decide you put it in the wrong mailbox, select Edit | Undo 
Move.

 

2. Click on the folder you want to move y

n create a new mailbox and transfer a message into it all in on

 
Back to top 

 
 
Printing  a  Message 

o

Printing a Message

1. Select or open the message you want to print.  

 Select File | Print.  
 
Or  

o Right-click on the message | choose Print from the drop down menu  
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Or  

o Click the Office button and choose Print.  

lick OK.  o C

Back to top 

ting  a  Mess
  
DDeelleeting a Messaaggee 
 
Th lows:  
*** Be sure you are selecting the message and not the Folder itself.  

the message(s) you want to delete in the Folder list then select Edit | Delete.  
 
Or  

• Open the message(s) you want to delete then click the 

ere are many ways to delete a message or messages, as fol

 

• Select 

Office button and choose 

r  
• In an open mailbox window, select the message(s) you want to delete. Press the Delete 

• Select or open the message(s) you want to delete. Select Move to Folder | Deleted 

r 

ct or open the message(s) you want to delete. Click the 

Delete.  
 
O

key.  
 
Or  

Items.  
 
O

• Sele Delete button on the 

ages are moved to the Deleted Items folder.  

Folder and Empty the Deleted Items Folder on Exit to learn how to empty 

Ribbon.  

Note: All deleted mess
 
Warning: Items in the Deleted Items folder still count against your Quota. See Empty the 
Deleted Items 
the folder. 

Back to top 
  
Empty  the  DeEmpty the Delleetteedd  IItteemmss  FFoollddeerr  
  

 

te of items and subfolders in the Deleted Item Folder.  

Or  
• Right-click on the Deleted Items folder | select Empty "Deleted Items" Folder from the 

Manually empty the Deleted Items folder as follows:  

• From the Tools Menu | select Empty "Deleted Items" Folder | Answer Yes to confirm 
Dele
 

www.aaa.com�
www.aaa.com�
http://www.mercer.edu/tss/outlook_email.htm#top


pop up menu | Answer Yes to confirm Delete of items and subfolders in the Deleted Item 
Folder.  

Back to top 
  
EEmpty  the  Deleted  Items  Folder  on  Exit   

• F
Emp

mpty the Deleted Items Folder on Exit

 rom the Tools menu | select Options | select the Other tab | place a Check in the 
ty the Deleted Items Folder upon exiting check box.  

Back to top 
  
MMaarrkk  aass  rreeaadd  

fter reading a message, you may want to mark is as unread to keep it in your unread mail 
 a message as unread:  

• While in the Folder List | Right-click on the message and choose Mark as Unread.  

• While in the Folder List with the message highlighted | from the Edit menu | choose Mark

  
A
folder for future action. Any of the following will mark

 
 
Or  

 
as Unr

• While in th

ead.  
 
Or  

e Folder List with the message highlighted | Press CTRL + U.  

Back to top 
  
AAttttaacchhiinngg  aa  FFiillee  

e (e.g., a Microsoft Word, WordPerfect, or Excel document) can be attached to and sent 
 

ttach a file to a current outgoing message, select Insert and click the Attach File 

e to the 
message.  

ached file appears as an icon within the message text.  

the recipient must also have software that 
d file.  

ith a .exe extension. These files may be sent by renaming the file to a

  
Any fil  
with a Outlook message. 

 

1. To a
icon. The Insert File dialog is displayed.  

2. Locate the File, Select it and click on the Insert button to attach the fil

3. The att

Note: The maximum attachment size is 10MB. Also, 
can read the attache
 
Warning: Some file extensions are blocked by Outlook as they are tagged as being potentially 
unsafe. For example files w  
differe  extension or WinZip it prior to sending it. nt

Back to top  
 
RReceiving  an  Attached  File  eceiving an Attached File
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When there is message with an attachment, the attachment will appear just below the subject 

t Dialog box will open asking you if you want to open or save 
the attachment.  

 

.  

ote: If Outlook doesn't know which application to use or the application is unavailable, it will 
ring up a directory window and ask you to locate the application.  

ote:

line.  

1. To open or save an attachment Double-click on the attachment name or its icon.  
2. An opening Mail Attachmen

3. Clicking Open will launch the application that created the document so that you can view
the attachment.  

4. Click Save to save the file to your computer

N
b
 
N  Attachments in Outlook are part of the message. When you delete a message in Outlook 

 
tions above. Attachments also count against your quota while the message is in your 

mailbox on the Outlook server.  

the attachment is also deleted. Any attachments you want to keep will need to be saved per the
instruc

 
Warning: Some file extensions are blocked by Outlook as they are tagged as being potentially 
unsafe, for example, files with a .exe extension. You will need to ask the sender to rename the 

arning box will appear in the Infobar of the e-mail explaining "Outlook 
lename" Do NOT open files of these types 

u expect or are expecting to receive them. 

file to a different extension or use a packing program such as WinZip and then resend it. When a 
file is blocked a shaded w
blocked access to the potentially unsafe attachments: fi
unless yo

Back to top  
 
VViieewwiinngg  aa  UURRLL  

RL (e.g., http://www.mercer.edu/it

  
If someone sends you a URL (Uniform Resource Locator) in a message, you can hover your 
mouse pointer over the URL to see the address it is directed to (if it is different from the link 
showing). You can click on the U ) to open the web location 

rovided you have a web browser such as Netscape or Internet Explorer and have access to the (p
web via the campus network or through an Internet Service Provider).  
 
Note: When entering a URL into an e-mail you need to add a space at the end of the URL to 
make it live (i.e. clickable).  

Back to top 
  

rCCreeaattiinngg  aann  AAddddrreessss  BBooookk  oorr  AAddddiinngg  CCoonnttaaccttss  

he Address Book is a collection of address books or address lists. When you first open the 
default address book (usually your Global Address List) is displayed. You can 

hange the default address book and also set other Address Book preferences, such as which 

 

Or  

  
T
Address Book, the 
c
address book to check first when sending a message and the location to store personal 
addresses. The terms Address Book and Contacts are often used interchangeably in Outlook. 

• To open the address book select Tools | Address Book  
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• Press C

Y
information for a single person. A Distribution List contain
o

trl + Shift + B  

ou can create two types of entries – a Contact or a Distribution List. A Contact contains 
s a lists of e-mail addresses for a group 

f people. 
Back to top 

  
AAdddd  aa  NNeeww  CCoonnttaacctt  

• Do the following: 

1. Click the New Contact button  
2. Enter any information you have for your contact 
3.

 
 Then click Save and Close  

Or  

From the File menu  
 Select New  

3. Select Contact  
information you have for your contact  

Save and Close  

ender's address to your contacts: Right-click the sender 
name  then c ntacts and click Save and Close. 

 

• Do the following:  

1. 
2.

4. Enter any 
5. Then click 

Tip: To add the current message s
 on the From Line hoose Add to Outlook Co

Back to top 
  
AAdddd  aa  NNeeww  DDiissttrriibbuuttiioonn  LLiisstt   

he following: 

  
2. Select New  

st  
 for the Distribution List  

Select Member button to choose members from your existing 

Or 

When done click Save and Close.  

• Do t

1. From the File menu

3. Select Distribution Li
4. Type a name
5. You can click the 

contacts  
 

 
Click the Add New button to add members without individual contacts.  

6. 

Back to top  
AAdddd  aa  NNeeww  DDiissttrriibbuuttiioonn  LLiisstt  ffrroomm  aann  EE--mmaaiill   

to read it. • Open your e-mail 
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1. On the To: or Cc: fields Click and Drag across the e-mail addresses to select them.  
2. Press Ctrl + C to copy them to the clipboard  

3. Click the Office Button  
4. In the "Create New Outlook Item" field, select Distribution List  
5. Type a nam
6. C
7. Clic

8
8. Click OK 

e for your Distribution List in the Name: field  
lick the Select Members... button.  

k in the dialog box to the right of the Members-> button  
. Press Ctrl + V to paste the names you copied in step 2.  

embers. (You may manually type the 
addresses or return to the e-mail to copy additional names)  
 When done click Save and Close.  

9. Repeat step 7-10 to add additional m

10.

Back to top  
 
OOrganize  your  Inbox  –  Apply  Crganize your Inbox – Apply Coolloorrss  
  
Use col

1. Select a message from or to the person you want to see in a different color.  

hould show up in the second dialog box  

7. 

ors to flag messages from or to a particular person.  

2. Select Tools | Organize  
3. In the Organize pane select Using Colors.  
4. Select From or Sent to in the first dialog box.  
5. The persons whose e-mails you wish to color s
6. Select the color you want in the third dialog box  

Click Apply.  

Back to top 
  
FFllaag  ag a  Message  for  Follow  up  Message for Follow up
  

mind yourself to follow up on an issue or to indicate a request for someone else. 
ou can also use flags to set a reminder for the message or contact. You can set flags for follow 

Custom.  

here are many ways to flag a message, as follows:  

• While in the Folder List | Right-click on the message and choose Follow Up | then select

Use flags to re
Y
up based on Today, Tomorrow, This Week, Next Week, No Date or 
 
T

 
the flag color you want  
 
Or  

• While in the Folder List | Right-click on the shadowed flag to the right of the message 

• With the message open | from the Actions menu | choose Follow Up | then select the 
lor you want.  

 
Or  

the Ribbon click the Red Flag | then select the the flag color

and choose the flag color you want.  
 
Or  

flag co

• With the message open | On  
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you want.  

y: date and time a reminder will pop up for 
the message at the assigned time. If you have not cleared the follow up flag and it is past ude, it 

The quickest way to find these messages again is in the To-Do bar window. All items flagged for 
follow up are displayed.  
 
Note: If you choose Add Reminder then set a Due b

will turn red.  
Back to top  

 
Create  FoCreate Follddeerrss  aanndd  SSuubb--ffoollddeerrss  

olders to store some messages in. Outlook allows 
 create Folders and Sub-folders  

 Select File | Folder | New Folder  
 

o Click the down arrow on the 

  
Sometimes you may want to create additional f
you to

1. To create a new Folder do one of the following:  

o

Or  

New button then select Folder  

o  on your folder list and select New Folder  

name you wish to give your folder.  

er placed i.e. Your mailbox, a sub-folder to your Inbox or 

icking and dragging them. See 
lders for more information. 

 
Or  

 Right-click
 
Or  

o Press Ctrl + Shift + E  

2. Type the 

3. Select where you want the fold
where ever you want it to go.  

4. Click OK  

Note: You can move messages into the new folder by cl
Transferring Messages between Folders and Sub-fo

Back to top 

ching  for  M
  
SSeeaarrching for Meessssaaggeess 

lo

ct Tools | Instant Search | Instant Search  

r  
s Ctrl + E  

Or  
Inbox" field.  

1. To do a Simple Find do one of the fol wing:  

Seleo 
 
O

 Preso
 

o Type your search criteria in the "Search 

www.aaa.com�
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2. Type the text you want to search for in the "Search inbox" dialog box  
3. Click the magnifying glass or press Enter  

dvanced Find do one of the following:  

 
Or  

o Press Ctrl + Shift + F  

Or  
bar | then click the Options button and

1. To do an A

o Select Tools | Find | Advanced Find. 
o Select Tools | Instant Search | Search all mail items  

 

o Click the Find button on the Standard tool  
select Advanced Find  

ur information in the dialog box.  

lass.  

2. Fill in yo

3. Click the magnifying g

Back to top 
  
SSaavve   eaedd SSearrcchheess  aanndd  SSeeaarrcchh  FFoollddeerrss  

u can save your search criteria to enable 
you to easily run it again.  

1. Once you've clicked Find Now for the Search and received some search results – click the 

3. escriptive name for your search.  
4.

To view the  of your saved search:  

2. er by double clicking on it  
to see the results for.  

time you click on the saved search. i.e. message that are 
will show up and messages that were deleted will not. 

  
Once you've executed a search as described above yo

Options button  
2. Choose Save Search as Search Folder.  

 Type a d
 Click OK.  

 results

1. In your Mailbox or Folder List:  
Open your Search Folders fold

3. Select the search name you would like 

Note: The results are updated at the 
new after the original search was run 

Back to top 
  
S

• Sort your messages on a single field by

o Click the column heading once to sort the list in Ascending Order  
 Click the colu

Soorrttiinngg  MMeessssaaggeess 

  clicking on the Column Heading  

o mn heading a second time to sort the list in Descending Order  

 
Or  
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• Do the following:  

o Select View | Arrange By  
sort by  

**You can choose Show in Groupsfrom the Arrange By menu also. For example 
w in groups you will see messages grouped from 

o Select the field you want to 

if you sort by date then sho
Today, Yesterday, Last Week, etc.  

Back to top 
  
Exiting  Outlook   

Or 

Exiting Outlook

• Select File | Exit to exit from Outlook.  
 

• Click the Red X in the upper right corner of the Outlook application.  

Back to top 
  
OOuuttllooookk  WWeebb  AAcccceessss   

 this address in your email browser https://owa.mercer.edu1. Type   

 

2. Enter your user name: ex. smith_j  
3. Select your security preference - Public\shared computer or Private computer.  
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4. Click the Log On button.  

Note: The Mercer University Outlook Web Access (OWA) interface looks and feels almost the 
same as the desktop version of Outlook. 

 
Back to top  

 
OOuuttllooookk  QQuuiicckk  TTiippss  
  
Here’s a list of some neat things you can do in Outlook.  

• AutoArchive Feature  
AutoArchive helps manage the space in your mailbox or on the e-mail server you are 
using by automatically moving items to an archive location. For more information on the 
AutoArchive feature click here.  

• Research Services  
Research Services allow you to quickly reference information online and on your computer 
without leaving your Office program. You can search multiple sources or select a specific 

www.aaa.com�


source. The following services are available: Dictionary, Thesaurus, Encyclopedia, 
Translation, Stock quotes and company information, Web search and Intranet sites. Select 
or Highlight the word | Right-click on it | then select Look Up  

• Quickly create Appointments, Tasks or Notes from an E-mail  
Click and Drag a message from your Inbox to the Calendar, Tasks or Notes icon on the 
Navigation pane to create the new entry with the e-mail details. The appropriate new 
entry dialog box will pop up to allow you to enter more details. Click Save and Close when 
done.  

• Desktop Alerts  
You can turn on an alert to pop up when a new message is received. It will show you who 
the message is from and the first couple lines of the message. Tools | Options | 
Preferences Tab | Email Options | Advanced Email Options | place a check next to Display 
a New Mail Desktop Alert | click the Desktop Alert Settings button | set the display 
duration and transparency | you can click preview to see how it looks | click Ok until you 
are back to the Outlook interface.  

• Message Reminders  
When you flag a message you can also set a reminder or due date. Right-click on the flag 
and select Add Reminder or right-click on the message and select Add Reminder from the 
Follow-up menu | Set a due date and time | Click Ok. When that time comes up you will 
receive a reminder about the message.  

• Auto Preview a Message  
Auto Preview allows you to toggle the first 3 lines of a message on and off in the View 
Pane. View | Auto Preview  

• Reading Pane  
The Reading Pane allows you to read the message when you select it in the View Pane. 
The message displays beside the view pane and you don't have to double click it to open 
it. This marks the message as read. This can be set differently for each folder. View | 
Reading Pane | select Right / Bottom / Off  

Back to top  
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